Monday, September 3, 2007

ipod Linux and Rockbox install tutorial

How to install ipod linux and rockbox.

There is a new update for XP and Vista that won't allow the ipod patcher to work, causing the 'unable to modify firmware' error. If you have this update installed, you will not be able to install ipod linux.
You will no longer get the unable to find kernel error, but you will still have to manually install it.
Please read this before asking questions.